Project

General

Profile

action #102341

[ha] Test fails in zypper_patch for SLE 12-SP4

Added by jkohoutek about 1 year ago. Updated 2 months ago.

Status:
New
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

For some reason there is no LTSS update repository added when test run for SLE-12 SP4, which leads to the missing dependencies.

Observation

openQA test in scenario sle-12-SP4-Server-DVD-HA-Incidents-x86_64-qam_ha_rolling_update_node01@64bit fails in
zypper_patch

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build :21716:samba

Expected result

Last good: :21709:ocfs2-tools (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by maritawerner about 1 year ago

Jan, I would guess that missing repos is a question for the maintenance coordination team? Let me assign that to jctmichel so that he could check.

#3 Updated by maritawerner about 1 year ago

  • Assignee set to jctmichel

#4 Updated by maritawerner about 1 year ago

  • Subject changed from Test fails in zypper_patch for SLE 12-SP4 to [ha] Test fails in zypper_patch for SLE 12-SP4

#5 Updated by slo-gin 3 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#6 Updated by okurz 2 months ago

  • Assignee changed from jctmichel to LMartin

assigning to @LMartin as successor

Also available in: Atom PDF