Project

General

Profile

action #97319

tests fail for ppc installation at different points

Added by syrianidou_sofia about 2 months ago. Updated 5 days ago.

Status:
Blocked
Priority:
High
Assignee:
Target version:
Start date:
2021-08-20
Due date:
% Done:

0%

Estimated time:

Description

There are two failures that look similar. The error message is the same, the architecture is the same, but the point of the error occurrence is not at the same step of installation. We need to check the relevance of the two failures, reproduce the issues manually and collect data for a bug report,if needed.

Test 1

openQA test in scenario sle-15-SP4-Online-ppc64le-activate_encrypted_volume+force_recompute@ppc64le fails in
default_user_simple_pwd

Last good: 18.1 (or more recent)

Always latest result in this scenario: latest

Test 2

openQA test in scenario sle-15-SP4-Online-ppc64le-crypt_no_lvm@ppc64le fails in
await_install

Last good: (unknown) (or more recent)

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia about 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#2 Updated by syrianidou_sofia about 2 months ago

  • Subject changed from test fails in default_user_simple_pwd to tests fail for ppc installation at different points
  • Description updated (diff)
  • Priority changed from Normal to High

#3 Updated by JERiveraMoya about 2 months ago

  • Target version set to Current

#4 Updated by JERiveraMoya about 2 months ago

  • Status changed from New to In Progress
  • Assignee set to JERiveraMoya

#6 Updated by JERiveraMoya about 2 months ago

  • Status changed from In Progress to Blocked

#8 Updated by okurz 5 days ago

Please consider picking up this ticket within the next 30 days or just set the ticket to the next lower priority of "Normal" (SLO: updated within 365 days).

Also available in: Atom PDF