Project

General

Profile

tickets #91025

unable to log in to

Added by paka@opensuse.org 7 months ago. Updated 2 months ago.

Status:
Feedback
Priority:
Normal
Assignee:
opensuse-admin
Category:
Accounts and GDPR
Target version:
-
Start date:
2021-04-12
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)

Description

I am unable to access my account settings, I cannot log in to
https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp

I get 404 from that page and when using the drop-down "account" to login,
it returns failed.  note that I have no problem logging into bugzilla or
opensuse.org.

I have tried to reset the password by email and sms but neither sends me
the verification code.

tks,

--
(paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri
http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri
Photos: http://wahoo.no-ip.org/piwigo               paka @ IRCnet freenode


Subtasks

History

#1 Updated by cboltz 7 months ago

paka@opensuse.org wrote:

I am unable to access my account settings, I cannot log in to
https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp

Just wondering - where did you find that link? (IIRC it's the link that was used with the old login system, before the migration last year, so if it's still mentioned somewhere, that place needs an update.)

You should be able to change your account settings on https://idp-portal.suse.com/

#2 Updated by paka@opensuse.org 7 months ago

that site, idp-portal, appears to allow changing pasword and email and I can log into it.  But I only want to change my host address for "paka@opensuse.org" and Carlos has successfully handled that.
the referring site to https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp is:
https://connect.opensuse.org/pg/settings/user/paka/edit/

#3 Updated by pjessen 6 months ago

  • Status changed from New to Resolved

It sounds like the issue was resolved? if not, please reopen.

#4 Updated by paka@opensuse.org 6 months ago

  • Status changed from Resolved to New
  • redmine@opensuse.org redmine@opensuse.org [04-22-21 08:59]: > [openSUSE Tracker] > Issue #91025 has been updated by pjessen. > > Status changed from New to Resolved > > It sounds like the issue was resolved? if not, please reopen. > > ---------------------------------------- > tickets #91025: unable to log in to > https://progress.opensuse.org/issues/91025#change-399903 > > * Author: paka@opensuse.org > * Status: Resolved > * Priority: Normal > * Assignee: > * Category: > * Target version: > ---------------------------------------- > I am unable to access my account settings, I cannot log in to > https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp > > I get 404 from that page and when using the drop-down "account" to login, > it returns failed.  note that I have no problem logging into bugzilla or > opensuse.org. > > I have tried to reset the password by email and sms but neither sends me > the verification code.

I am still unable to log into
https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp
as previously reported

I can log into bugzilla and idp-portal.suse.com

and I do not have access to the redmine issue cited above.

afaik, there has been no action, I have not been contacted.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode

#5 Updated by pjessen 6 months ago

paka@opensuse.org wrote:

I am still unable to log into
https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp
as previously reported

FWIW, I too get a 404 from that page.

and I do not have access to the redmine issue cited above.

It was left as "private" due to the nature of the issue - I have added you as a watcher, dunno if that helps?

#6 Updated by lrupp 5 months ago

  • Category set to Accounts and GDPR

#7 Updated by paka@opensuse.org 5 months ago

And I am apparently unable to even view the issue I created. :(

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode

#8 Updated by lrupp 4 months ago

  • Assignee set to SUSE-IT

#9 Updated by esujskaja 3 months ago

May I ask, what do you need this access for? It's non-existing resource anymore, all profiles were migrated to idp-portal,

#10 Updated by paka@opensuse.org 3 months ago

I cannot understand how you would expect me to respond to this post/issue
when you have removed autorization from me to see or comment on this
issue, 403 You are not authorized to access this page.

fwiw: it is where I was directed to edit my opensuse email address and
where it should be addressed.

seems it is no longer possible from all the problems trying to access.

you should remove the references from the web pages if it is no longer
pertinent. but you know that.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode

#11 Updated by esujskaja 3 months ago

Hi Patrick,

Sorry about the whole frustration. It looks like there is some misunderstanding there. Let me check.

  1. Your account is now being managed via idp-portal.suse.com, I see your account active, looks like you're ok on that matter.
  2. https://connect.opensuse.org/ is a deprecated service, this page does not exist anymore, so misleading link does not exist too.
  3. The direct link to the thread we are in is: https://progress.opensuse.org/issues/91025. Are you able to log in and see it? Are you able to log into forums and see the content? - https://forums.opensuse.org/

If you still experiensing some troubles, please describe srep by step what you're doing and which resposes you're recieveing, then we will be able to help.
Thank you.
E. Sujskaja

#12 Updated by paka@opensuse.org 3 months ago

  • redmine@opensuse.org redmine@opensuse.org [08-04-21 04:53]: > [openSUSE Tracker] > Issue #91025 has been updated by esujskaja. > > > Hi Patrick, > > Sorry about the whole frustration. It looks like there is some misunderstanding there. Let me check. > > 1. Your account is now being managed via idp-portal.suse.com, I see your account active, looks like you're ok on that matter. > 2. https://connect.opensuse.org/ is a deprecated service, this page does not exist anymore, so misleading link does not exist too. > 3. The direct link to the thread we are in is: https://progress.opensuse.org/issues/91025. Are you able to log in and see it? > Are you able to log into forums and see the content? - https://forums.opensuse.org/ > > If you still experiensing some troubles, please describe srep by step what you're doing and which resposes you're recieveing, then we will be able to help. > Thank you. > E. Sujskaja > > > > ---------------------------------------- > tickets #91025: unable to log in to > https://progress.opensuse.org/issues/91025#change-433055 > > * Author: paka@opensuse.org > * Status: New > * Priority: Normal > * Assignee: SUSE-IT > * Category: Accounts and GDPR > * Target version: > ---------------------------------------- > I am unable to access my account settings, I cannot log in to > https://www.suse.com/selfreg/jsp/protected/manageAccount.jsp > > I get 404 from that page and when using the drop-down "account" to login, > it returns failed.  note that I have no problem logging into bugzilla or > opensuse.org. > > I have tried to reset the password by email and sms but neither sends me > the verification code. > > tks, > > -- > (paka)Patrick Shanahan       Plainfield, Indiana, USA          @ptilopteri > http://en.opensuse.org    openSUSE Community Member    facebook/ptilopteri > Photos: http://wahoo.no-ip.org/piwigo               paka @ IRCnet freenode

I do not seem to even be able to view this redmine issue #91025 which I
initiated. Isn't that rather odd, cannot access my own report?

I cannot access https://progress.opensuse.org/issues/91025

I can access forums.opensuse.org.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode

#13 Updated by esujskaja 3 months ago

  • Assignee changed from SUSE-IT to opensuse-admin

It's absolutely odd.
Though, since you're able to log into forums - our identity provider, UCS, is doing ok: I'm part of SUSE IT team, who is managing this service - that's why I was trying to identify, if there is a problem on that stage.

So it's something with the permissions on progress itself, which SUSE IT does not touch. I've reassigned the ticket to the opensuse admins, hopefully they will be able to investigate further.
Thank you for your patience.

Zhenya

Evženie Šujskaja (esujskaja@suse.com)
+420 702 285 979
Engineering Infrastructure team lead
Křižíkova 148/34
186 00 Praha, CZ

#14 Updated by lrupp 3 months ago

  • Private changed from Yes to No

Simple as that: as long as a ticket is marked as "private", the issue can not be seen by anyone else than the members of the group.

I removed the private flag now, so Patrick should be able to see the whole story.

#15 Updated by lrupp 3 months ago

  • Assignee changed from opensuse-admin to SUSE-IT

#16 Updated by esujskaja 2 months ago

  • Status changed from New to Feedback
  • Assignee changed from SUSE-IT to opensuse-admin

Hi Partick,
Do you still have any trobles?

Thanks!
Z

#17 Updated by paka 2 months ago

Also available in: Atom PDF