Project

General

Profile

action #90695

Verify that Autoyast clones polkit settings

Added by riafarov almost 2 years ago. Updated 4 months ago.

Status:
New
Priority:
Low
Assignee:
-
Target version:
-
Start date:
2021-04-06
Due date:
% Done:

0%

Estimated time:
Tags:

Description

Follow up for #89104

See feature description in #89104

Parts to be covered (as were blocked by bugs):

  • autoyast cloning and re-installation (focus on policykit and selinux) *~~ selinux enablement (in the installer and in the sut)~~

For selinux, we will need to configure it manually in the SUT and re-install.

History

#1 Updated by riafarov over 1 year ago

  • Description updated (diff)

https://bugzilla.suse.com/show_bug.cgi?id=1184215 was fixed and now SE linux part is not configurable for 15 SP3.
So only autoyast cloning and installation for policykit should be tested.

#2 Updated by riafarov over 1 year ago

Policy kit autoyast should be validated in https://bugzilla.suse.com/show_bug.cgi?id=1184265

#3 Updated by riafarov over 1 year ago

  • Status changed from Blocked to New
  • Priority changed from Normal to High

#4 Updated by riafarov over 1 year ago

  • Description updated (diff)

#5 Updated by oorlov over 1 year ago

  • Subject changed from [SLE-16698][SLE-15840] QA: Security policy choosing for SLES+WE to Verify that Autoyast clones polkit settings
  • Target version changed from SLE 15 SP3 to Current
  • Parent task deleted (#70987)

#6 Updated by okurz over 1 year ago

This ticket was set to "High" priority but was not updated within the SLO period for "High" tickets (30 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . Please consider picking up this ticket within the next 30 days or just set the ticket to the next lower priority of "Normal" (SLO: updated within 365 days). This update was done as agreed within the SUSE QE Sync call 2021-09-01

#7 Updated by okurz over 1 year ago

  • Priority changed from High to Normal

This ticket was set to "High" priority but was not updated within the SLO period for "High" tickets (30 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives . The ticket will be set to the next lower priority of "Normal".

#8 Updated by JERiveraMoya 7 months ago

  • Tags set to YaST
  • Priority changed from Normal to Low

#9 Updated by JERiveraMoya 4 months ago

  • Target version changed from Current to future

#10 Updated by JERiveraMoya 4 months ago

  • Target version deleted (future)

Also available in: Atom PDF