Project

General

Profile

action #88742

[qe-core][functional] test fails in yast2_lan_restart - Network reload was expected

Added by punkioudi 7 months ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-02-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Fails with error : # Test died: Exception::Assertion: Network reload was expected. Check journalctl findings

Quick findings

Observation

openQA test in scenario sle-15-SP3-Online-s390x-extra_tests_gnome@s390x-kvm-sle12 fails in
yast2_lan_restart

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome , VNC_STALL_THRESHOLD is needed for xen svirt to don't turn off the scrreen after default 4 sec

New version of extra_tests_on_gnome for yaml scheduling

Reproducible

Fails since (at least) Build 142.3

Expected result

Last good: 139.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #87943: [qe-core] test fails in yast2_lan_restartResolved2021-01-19

History

#1 Updated by SLindoMansilla 7 months ago

  • Related to action #87943: [qe-core] test fails in yast2_lan_restart added

#2 Updated by riafarov 7 months ago

Small comment here, we run this test in our job group and also have redesigned it to 3 separate modules, namely:

  • yast2_gui/yast2_lan_restart_bridge
  • yast2_gui/yast2_lan_restart_vlan
  • yast2_gui/yast2_lan_restart_bond

So, please, unschedule it from the job group targeting SLE 15 SP3.

#3 Updated by punkioudi 7 months ago

riafarov wrote:

Small comment here, we run this test in our job group and also have redesigned it to 3 separate modules, namely:

  • yast2_gui/yast2_lan_restart_bridge
  • yast2_gui/yast2_lan_restart_vlan
  • yast2_gui/yast2_lan_restart_bond

So, please, unschedule it from the job group targeting SLE 15 SP3.

Thank you riafarov for informing us! I will unschedule it.

#4 Updated by punkioudi 7 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF