Project

General

Profile

Actions

action #81312

closed

[desktop][qe-core][opensuse][sporadic] gnome: keymap_or_locale_x11 very unreliable

Added by dimstar about 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-upgrade_Leap_42.1_gnome@64bit fails in
keymap_or_locale_x11

It very frequently happens that gnome tests (mainly upgrade tests) are failing on this module; restarting the test often works, sometimes fails.

Test suite description

Reproducible

Fails since (at least) Build 20201222

Expected result

Last good: 20201221 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by szarate about 3 years ago

  • Subject changed from gnome: keymap_or_locale_x11 very unreliable to [qe-core][opensuse] gnome: keymap_or_locale_x11 very unreliable

This is an old friend, I guess that ensure_unlocked_desktop will have to manage the guest-disabled-display since the beginning.

Actions #2

Updated by tjyrinki_suse almost 3 years ago

  • Subject changed from [qe-core][opensuse] gnome: keymap_or_locale_x11 very unreliable to [desktop][qe-core][opensuse] gnome: keymap_or_locale_x11 very unreliable
  • Status changed from New to Workable
  • Start date deleted (2020-12-23)
Actions #3

Updated by szarate over 2 years ago

  • Subject changed from [desktop][qe-core][opensuse] gnome: keymap_or_locale_x11 very unreliable to [desktop][qe-core][opensuse][sporadic] gnome: keymap_or_locale_x11 very unreliable
  • Status changed from Workable to New
Actions #4

Updated by slo-gin over 1 year ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #5

Updated by zcjia over 1 year ago

  • Status changed from New to Resolved

This issue no longer happens in recent TW.

Actions

Also available in: Atom PDF