Project

General

Profile

action #81062

[qe-core] [qem] [openssh] [sporadic] test fails in 1_openssh

Added by hurhaj 9 months ago. Updated 14 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

  • test seems to fail this way once in a while, bit more robustness and could me more reliable

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mau-qa_userspace_openssh@64bit fails in
1_openssh

Test suite description

Reproducible

Fails since (at least) Build 20201215-1 (current job)

Expected result

Last good: 20201214-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 9 months ago

  • Subject changed from [qem] [openssh] test fails in 1_openssh to [qe-core] [qem] [openssh] [sporadic] test fails in 1_openssh
  • Start date deleted (2020-12-15)

#2 Updated by tjyrinki_suse 9 months ago

  • Status changed from New to Workable

#3 Updated by zluo 8 months ago

  • Priority changed from Normal to Low

I checked this issue with qa_openssh_cfgmatch, remote_pid is missing. It doesn't happen for more than 2 weeks. So no big issue in general. Set low prority.

#4 Updated by coolo 5 months ago

  • Priority changed from Low to Normal

#5 Updated by dzedro 4 months ago

  • Status changed from Workable to In Progress
  • Assignee set to dzedro

#6 Updated by dzedro 26 days ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#7 Updated by szarate 14 days ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF