General

Profile

hurhaj

  • Email: jhura@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2016-11-29
  • Last connection: 2016-11-29

Issues

Projects

Activity

2021-09-08

13:12 openQA Tests action #98346 (New): [qem] test fails in thunderbird_imap
## Observation
- occasional fail, but saw it several times already
openQA test in scenario sle-15-SP2-Desktop-DVD...

2021-08-02

12:03 openQA Tests action #96459 (Resolved): [qe-core][qem] test fails in clone
## Observation
- every code stream in QEM scenarios currently has failing `clone` tests
openQA test in scenario...
10:32 QA action #88127: [tools][qem] Test coverage DB for maintenance updates
jbaier_cz wrote:
> If you agree, it might be worth to resurrect some of the mentioned poo's back to live.
Definit...
08:34 QA action #88127: [tools][qem] Test coverage DB for maintenance updates
Let's try something easier first, look at https://qam.suse.de/testreports/SUSE:Maintenance:20432:245401/log for suppo...
06:49 QA action #88127 (Feedback): [tools][qem] Test coverage DB for maintenance updates
I've checked several test reports currently in the queue and it looks like only AC3 was met, list of tests that are n...

2021-07-30

11:15 openQA Tests action #96281: [qem] test fails in first_boot
oorlov wrote:
> we probably need to decide if we want to keep such flacky test suite in updates job group, or decide...

2021-07-29

12:38 openQA Tests action #96296 (Resolved): [qem] test fails in disk_activation
## Observation
- no devices are in the list
openQA test in scenario sle-15-SP3-Online-QR-s390x-zfcp@s390x-zfcp ...
12:37 qe-yast action #96293 (In Progress): [qe-yast][qem][qu] test fails in clone
## Observation
openQA test in scenario sle-15-SP3-Online-QR-aarch64-qam-allpatterns+addons@aarch64 fails in
[clon...
12:36 openQA Tests action #96290 (Resolved): [qem] test fails in new_partitioning_gpt
## Observation
openQA test in scenario sle-15-SP3-Online-QR-ppc64le-lvm-encrypt-separate-boot@ppc64le fails in
[n...
12:35 openQA Tests action #96287 (Resolved): [qem] test fails in setup_libyui
## Observation
openQA test in scenario sle-15-SP3-Online-QR-x86_64-lvm+RAID1@svirt-hyperv2016-uefi fails in
[setu...

Also available in: Atom