Project

General

Profile

action #73096

[sporadic] msdos test fails in validate_fs_table

Added by syrianidou_sofia about 2 months ago. Updated 21 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
SUSE QA tests - SLE 15 SP3
Start date:
2020-10-07
Due date:
% Done:

0%

Estimated time:

Description

Observation

During msdos partitioning, the home partition is selected to be created with UDF instead of xfs filesystem. Even though, the screen matches at xfs, there is an extra key sent and the result is that home filesystem is UDF and the filesystem validation fails:

openQA test in scenario sle-15-SP3-Online-x86_64-msdos@svirt-xen-pv fails in
validate_fs_table

Similar behavior has been seen before for SWAP partition but was not investigated:
https://progress.opensuse.org/issues/71638

So we should stabilize test execution that we do not end up sending one extra key press, after wanted filesystem is selected.

Expected result

Last good: 51.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov about 2 months ago

  • Priority changed from Normal to High
  • Target version set to SLE 15 SP3

#2 Updated by riafarov about 1 month ago

  • Status changed from New to Workable
  • Priority changed from High to Normal

#3 Updated by riafarov about 1 month ago

  • Subject changed from msdos test fails in validate_fs_table to [sporadic] msdos test fails in validate_fs_table
  • Description updated (diff)

#4 Updated by JRivrain about 1 month ago

  • Assignee set to JRivrain

#5 Updated by JERiveraMoya 30 days ago

  • Status changed from Workable to In Progress

#6 Updated by JRivrain 21 days ago

  • Status changed from In Progress to Rejected

Unfortunately the links for failures in description have expired. I tried to reproduce it, it worked 20 times in a raw (https://openqa.suse.de/tests/4944490#next_previous). so either it's too sporadic to be worried about, or something has been improved in the infrastructure that makes it no longer happen.

Also available in: Atom PDF