Project

General

Profile

action #71236

job incompletes with auto_review:"backend died: Error connecting to VNC server <openqaw5-xen.qa.suse.de:5901>: IO::Socket::INET: connect: Connection refused"

Added by Xiaojing_liu about 1 year ago. Updated 12 months ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Feature requests
Target version:
Start date:
2020-09-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://openqa.suse.de/tests/4673620 is incomplete, the reason is: "backend died: Error connecting to VNC server openqaw5-xen.qa.suse.de:5901: IO::Socket::INET: connect: Connection refused"

See https://openqa.suse.de/tests/4673620/file/autoinst-log.txt for more details.


Related issues

Related to openQA Tests - action #34348: [functional][tools][u][xen] test is interrupted after vnc_two_passwords - connection to <openqaw5-xen.qa.suse.de> host is refusedResolved2018-04-05

Related to openQA Tests - action #25624: [sle][functional][s390x][zkvm] test fails in partitioning_full_lvm as incomplete with "considering VNC stalled / connection refused"Rejected2017-09-27

Related to openQA Project - action #16658: Error connecting to host <localhost>: IO::Socket::INET: connect: Connection refusedResolved2017-02-10

Related to openQA Project - action #75019: s390 job via ppc64le worker incompletes on failure to connect to VNC due to "Use of uninitialized value $_[2] in substr at /usr/lib/perl5/5.26.1/ppc64le-linux-thread-multi/IO/Handle.pm"New2020-10-21

Related to openQA Project - action #73525: Job incompletes with auto_review:"backend died: unexpected end of data at /usr/lib/os-autoinst/consoles/VNC.pm.*":retryNew2020-10-19

Is duplicate of openQA Tests - action #75364: [qac] job incompletes with auto_review:"(?s)Error connecting to VNC server.*openqa.*-xen.*backend died: socket does not exist. Probably your backend instance could not start or died.*"Resolved2020-10-27

History

#1 Updated by okurz about 1 year ago

  • Related to action #34348: [functional][tools][u][xen] test is interrupted after vnc_two_passwords - connection to <openqaw5-xen.qa.suse.de> host is refused added

#2 Updated by okurz about 1 year ago

  • Related to action #25624: [sle][functional][s390x][zkvm] test fails in partitioning_full_lvm as incomplete with "considering VNC stalled / connection refused" added

#3 Updated by okurz about 1 year ago

  • Related to action #16658: Error connecting to host <localhost>: IO::Socket::INET: connect: Connection refused added

#4 Updated by okurz about 1 year ago

  • Category set to Feature requests
  • Priority changed from Normal to Low
  • Target version set to Ready

one more ticket about the incomplete reason and trying to make it more obvious if work is to be expected from an instance admin or test writer.

#5 Updated by nicksinger 12 months ago

  • Related to action #75019: s390 job via ppc64le worker incompletes on failure to connect to VNC due to "Use of uninitialized value $_[2] in substr at /usr/lib/perl5/5.26.1/ppc64le-linux-thread-multi/IO/Handle.pm" added

#6 Updated by okurz 12 months ago

  • Related to action #73525: Job incompletes with auto_review:"backend died: unexpected end of data at /usr/lib/os-autoinst/consoles/VNC.pm.*":retry added

#7 Updated by okurz 12 months ago

  • Is duplicate of action #75364: [qac] job incompletes with auto_review:"(?s)Error connecting to VNC server.*openqa.*-xen.*backend died: socket does not exist. Probably your backend instance could not start or died.*" added

#8 Updated by okurz 12 months ago

  • Status changed from New to Rejected
  • Assignee set to okurz

duplicate of #75364

Also available in: Atom PDF