Project

General

Profile

action #25624

[sle][functional][s390x][zkvm] test fails in partitioning_full_lvm as incomplete with "considering VNC stalled / connection refused"

Added by okurz over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Leanos-DVD-s390x-lvm-full-encrypt@zkvm fails after
partitioning
with incomplete

autoinst-log.txt:

07:24:59.6455 Debug: /var/lib/openqa/cache/tests/sle/tests/installation/partitioning_full_lvm.pm:22 called partition_setup::addpart
07:24:59.6457 26377 <<< testapi::check_screen(mustmatch='partition-selected-ext2-type', timeout=1)
07:24:59.8064 26379 considering VNC stalled, no update for 4.01 seconds
07:25:01.8097 26379 Error connecting to host <10.161.145.4>: IO::Socket::INET: connect: Connection refused
…

and then incomplete

Reproducible

The last non-incomplete job failed in the same step without reporting any module: https://openqa.suse.de/tests/1186841

and https://openqa.suse.de/tests/1184344 failed in the same test module being lost somewhere in send_key_until_needlematch I assume

Expected result

Last good: never passed this step for SLE15 it seems.

Problem

I assume the problem is related to that fact that the test module is not passed at all. But the error handling should be more helpful here.

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Project - action #71236: job incompletes with auto_review:"backend died: Error connecting to VNC server <openqaw5-xen.qa.suse.de:5901>: IO::Socket::INET: connect: Connection refused"Rejected2020-09-11

History

#1 Updated by okurz about 3 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

worker history https://openqa.suse.de/admin/workers/761 seems to be rather clean. We are failing in the same test module in https://bugzilla.suse.com/show_bug.cgi?id=1062465 now

#2 Updated by okurz 6 months ago

  • Related to action #71236: job incompletes with auto_review:"backend died: Error connecting to VNC server <openqaw5-xen.qa.suse.de:5901>: IO::Socket::INET: connect: Connection refused" added

Also available in: Atom PDF