Xiaojing_liu

  • Email:
  • Role: Developer
  • Connect profile: Xiaojing_liu
  • Registered on: 07/03/2019
  • Last connection: 07/03/2019

Projects

Activity

Reported issues: 4

14/10/2019

09:33 am openQA Project action #58124 (New): When re-adding an existed job group in a parent job group, the web page stay...
For example, there is a jobgroup1 in parent job group, then click the 'plus' button to add a new sub job group in the...
08:42 am openQA Project action #58097: Script openqa-load-templates dose not support --group, openQA document gives a wro...
Marius fixed this ticket in PR: https://github.com/os-autoinst/openQA/pull/2393
07:40 am openQA Project action #58097 (Resolved): Script openqa-load-templates dose not support --group, openQA document ...
OpenQA document says users could use 'openqa-load-templates --group test test.json' to import YAML template, but the ...

10/10/2019

03:27 am openQA Project action #55634 (Resolved): Trying to delete single asset over /admin/assets does not seem to have ...

25/09/2019

07:54 am openQA Project action #30274 (Resolved): isos post sometimes trigger iso_cancel for whole product
07:53 am openQA Project action #30730 (Resolved): [tools] Improve behaviour of "isos post" when triggering a (sub)set of ...
02:32 am openQA Project action #55634 (Feedback): Trying to delete single asset over /admin/assets does not seem to have ...

23/09/2019

08:22 am openQA Project action #55634 (In Progress): Trying to delete single asset over /admin/assets does not seem to ha...
08:21 am openQA Project action #55634: Trying to delete single asset over /admin/assets does not seem to have any effect
https://github.com/os-autoinst/openQA/pull/2341

19/09/2019

10:45 am openQA Project action #55634: Trying to delete single asset over /admin/assets does not seem to have any effect
I read the code and did test in my environment. The asset had been removed from the database and the asset file (e.g ...

Also available in: Atom