Project

General

Profile

action #64243

test fails in mrsh_master

Added by sebchlad over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-03-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

See:
add SET_CUSTOM_PROMPT=1 it's https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9100/files

github.com
Save time by not setting custom prompt in shell sessions anymore by okurz · Pull Request #9100 · os-autoinst/os-autoinst-distri-opensuse
Some years ago when tests were requiring more screen checks even for basic operations we set a different prompt to make needles easy to maintain. By now this should not be necessary anymore but has...

===

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-hpc_mrsh_master@64bit fails in
mrsh_master

Test suite description

Maintainer : mgriessmeier@suse.com, pcervinka@suse.com, asmorodskyi@suse.com

Reproducible

Fails since (at least) Build 150.1

Expected result

Last good: 148.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by asmorodskyi over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to asmorodskyi

will handle it

#2 Updated by jlausuch over 2 years ago

  • Target version set to 445

#3 Updated by asmorodskyi over 2 years ago

  • Status changed from In Progress to Resolved

two needles added , all restarted jobs now passed

#4 Updated by metan over 2 years ago

  • Target version changed from 445 to 457

#5 Updated by pcervinka about 2 years ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF