Project

General

Profile

Actions

action #64102

closed

[functional][y] test fails in autoyast_smoke

Added by dimstar almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-03
Due date:
2020-03-24
% Done:

0%

Estimated time:
3.00 h
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-autoyast_gnome@64bit fails in
autoyast_smoke

Validate if the test does till have the right assumptions.
Snapshot 0301 had a lot of yast checkins - so it is well
possible that the tests need to catch up, or that yast snuck in a bug (bot are about equally valid)

Test suite description

INFO: Until it is possible to remove the opensuse_welcome module from main.pm/main_common.pm, this test suite needs

Reproducible

Fails since (at least) Build 20200301

Expected result

Last good: 20200229 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by mgriessmeier almost 4 years ago

  • Subject changed from test fails in autoyast_smoke to [functional][y]test fails in autoyast_smoke
Actions #2

Updated by JERiveraMoya almost 4 years ago

  • Subject changed from [functional][y]test fails in autoyast_smoke to [functional][y] test fails in autoyast_smoke
  • Due date set to 2020-03-24

We are enabling in the ay profile SUSEFirewall2 https://github.com/os-autoinst/os-autoinst-distri-opensuse/blob/master/data/autoyast_opensuse/opensuse_gnome.xml#L19 and for TW does not make sense, it is possible that AutoYaST now handles this different on installation and assumptions in validations are wrong now. We can take a closer look.

Actions #3

Updated by JERiveraMoya almost 4 years ago

  • Estimated time set to 3.00 h
Actions #4

Updated by JERiveraMoya almost 4 years ago

  • Status changed from New to Workable
Actions #5

Updated by ybonatakis almost 4 years ago

  • Status changed from Workable to In Progress
  • Assignee set to ybonatakis
Actions #6

Updated by ybonatakis almost 4 years ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9766 adjust checks of the firewall according to the profile

Actions #7

Updated by ybonatakis almost 4 years ago

  • Status changed from In Progress to Feedback
Actions #8

Updated by riafarov almost 4 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF