Project

General

Profile

action #62339

[kernel][ltp] <syscall> slept too long failures in VMs

Added by rpalethorpe almost 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-01-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Sometimes timing tests fail with this, especially on ARM. As we are running the tests in VMs on hosts with lots of contention, this is most likely caused by the environment.

History

#1 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ltp_controllers
https://openqa.suse.de/tests/3852512

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ltp_syscalls_slub_debug
https://openqa.suse.de/tests/3886594

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ltp_controllers@ppc64le-virtio
https://openqa.suse.de/tests/3938610

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by okurz over 2 years ago

  • Category set to Bugs in existing tests

#7 Updated by pcervinka over 2 years ago

  • Target version set to 445

#8 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ltp_syscalls
https://openqa.suse.de/tests/4124861

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#9 Updated by pcervinka over 2 years ago

  • Status changed from New to Rejected

According to MDoucha this one is really duplicate of poo#27247, which was fixed.

#10 Updated by pcervinka over 2 years ago

  • Target version changed from 445 to 457

#11 Updated by pcervinka about 2 years ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF