Project

General

Profile

Actions

action #61820

closed

[opensuse][kde][typing][functional][aarch64] test fails in grub_test on kde-live_installation

Added by ggardet_arm about 4 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-aarch64-kde-live_installation@USBboot_aarch64 fails in
grub_test

grub_test fails often on kde-live_installation on aarch64, because send_key is sent too late (or missed?).

Test suite description

riafarov: Have included timeout scale variable to see if that improves test suite stability.

Reproducible

Fails since (at least) Build 20200102

Expected result

Last good: 20191231 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 3 (3 open0 closed)

Related to openQA Tests - action #59014: [qe-core][functional] Enhanced grub_test moduleNew2020-02-21

Actions
Related to openQA Tests - action #63649: [qe-core][functional] Enhanced reboot_after_installationNew2020-02-20

Actions
Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Actions
Actions

Also available in: Atom PDF