Project

General

Profile

action #60293

[functional][u] test fails in network_configuration

Added by dheidler almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2019-11-26
Due date:
% Done:

0%

Estimated time:
42.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-network_configuration@64bit fails in
network_configuration

Tasks

  1. Apply a workaround to the new "default: no" until it is confirmed if this new default is expected behavior.
  2. Put the ticket back into new
  3. After confirmation, remove workaround and fix test.

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: sle-15-SP2-Online-x86_64-Build89.1-network_configuration@64bit

Further details

Always latest result in this scenario: latest

This looks as if some default was changed.
Needs further investigation.

History

#1 Updated by dheidler almost 2 years ago

  • Subject changed from test fails in network_configuration to [functional][u] test fails in network_configuration

#2 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: network_configuration
https://openqa.suse.de/tests/3699679

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: network_configuration
https://openqa.suse.de/tests/3715964

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#4 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: network_configuration
https://openqa.suse.de/tests/3766950

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#5 Updated by maritawerner over 1 year ago

  • Priority changed from Normal to High

This Testcase fails twice in osd. Could we get that fixed until beta2 in two weeks?

#6 Updated by SLindoMansilla over 1 year ago

Waiting for confirmation that default value is set to no since SLE15-SP2: https://bugzilla.suse.com/show_bug.cgi?id=1158898#c7

#7 Updated by SLindoMansilla over 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Target version set to Milestone 30
  • Estimated time set to 42.00 h

#8 Updated by szarate over 1 year ago

My bad :/ I forgot about the workaround part: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9444

#9 Updated by zluo over 1 year ago

  • Status changed from Workable to In Progress
  • Assignee set to zluo

take over and checking

#10 Updated by zluo over 1 year ago

https://openqa.suse.de/tests/3822941#step/network_configuration/4 shows atm we have needle match issue, so fix this at first.

#11 Updated by zluo over 1 year ago

network_configuration-inst-network-hostname-dns-tab created.

#13 Updated by zluo over 1 year ago

  • Status changed from In Progress to Resolved

https://openqa.suse.de/tests/3844655#step/network_configuration/5 fixed on osd now.

With https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9444 we have handled default:no correctly. So there is nothing more to do atm.

Also available in: Atom PDF