Project

General

Profile

action #60230

[functional][y] test fails in system_role

Added by ybonatakis almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 30
Start date:
2019-11-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Seems that the UI has changed for the system role frame. We need to adjast the needles to the new design. In this particular test the needle tries to match the textmode option

openQA test in scenario sle-15-SP2-Online-x86_64-addon-module-ftp@64bit fails in
system_role

Test suite description

Test verifies that adding addon using ftp works fine. We just perform installation here. Using HA here, related ticket: https://progress.opensuse.org/issues/25896 Maintainer: riafarov.

Reproducible

Fails since (at least) Build 93.1

Expected result

Last good: 92.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #60041: [functional][u] test fails in system_role - Adaptions needed for Full (no network, no registration) and Online installerResolved2019-11-19

History

#1 Updated by ybonatakis almost 2 years ago

Problem appears also on minimal+role_minimal trying to match minimal role https://openqa.suse.de/tests/3628422

#2 Updated by riafarov almost 2 years ago

  • Status changed from New to Feedback
  • Assignee set to riafarov
  • Target version set to Milestone 29

Should be fine, as there were missing needles.

#4 Updated by SLindoMansilla almost 2 years ago

  • Related to action #60041: [functional][u] test fails in system_role - Adaptions needed for Full (no network, no registration) and Online installer added

#5 Updated by riafarov almost 2 years ago

  • Target version changed from Milestone 29 to Milestone 30+

#6 Updated by mgriessmeier over 1 year ago

  • Target version changed from Milestone 30+ to Milestone 30

bulk moved to M30 for revisiting

#7 Updated by riafarov over 1 year ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF