action #57929

[qam] test fails in thunderbird_imap - test account misconfiguration

Added by vsvecova 5 months ago. Updated 4 months ago.

Status:ResolvedStart date:10/10/2019
Priority:UrgentDue date:
Assignee:osukup% Done:

0%

Category:Bugs in existing tests
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP1-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
thunderbird_imap

After some time of not running in QAM job groups due to other broken modules, the thunderbird-related tests need some adjustments.

Test suite description

Reproducible

Fails since (at least) Build 20190605-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by brhavel 5 months ago

  • Assignee set to osukup
  • Priority changed from Normal to Urgent

#2 Updated by vpelcak 5 months ago

Optimal solution is to use Support Server to configure dovecot.

For more info, contact Marcelo Martins.

#3 Updated by coolo 4 months ago

I don't think this has anything to do with dovecot. The thunderbird tests broke with the thunderbird update

#4 Updated by coolo 4 months ago

Working on a refined workflow for thunderbird - sounds like we don't test this on sle12, is this correct?

#5 Updated by coolo 4 months ago

I took out thunderbird now

#6 Updated by coolo 4 months ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8729 - would be good to get thunderbird coverage back in

#7 Updated by pstivanin 4 months ago

@coolo: we don't test it on SLE < 15 because it's not available on 11.x and 12.x (AFAIK)

#8 Updated by coolo 4 months ago

  • Status changed from New to Resolved

works for me - I just wanted to verify I'm not missing anything. The adopted test is in, the exclude setting is out, next thunderbird update is already in the queue. So we will soon enough know what that update breaks :)

Also available in: Atom PDF