pstivanin

  • Email:
  • Role: Developer
  • Connect profile: pstivanin
  • Registered on: 07/01/2019
  • Last connection: 07/01/2019

Projects

Activity

Reported issues: 8

16/10/2019

11:08 am openQA Tests action #58259 (In Progress): [qam] test fails in yast2_storage_ng, new behavior

15/10/2019

08:30 am openQA Tests action #57977 (In Progress): [qam][sporadic] random test failure in yast2_storage_ng
Looking into it.
What's weird is that the same run on a different worker worked (https://openqa.suse.de/tests/346127...

12/09/2019

08:21 am openQA Tests action #56837 (Feedback): [qam] test fails in lvm
As I'm not an s390x I have a question: is it possible to "plug and play" a 2nd disk on s390 like on x64 or must the d...
08:16 am openQA Tests action #56837: [qam] test fails in lvm
it seems like the 2nd disk is not present on s390x:
https://openqa.suse.de/tests/3347895#step/lvm/4
while on x6...

21/08/2019

12:09 pm openQA Tests action #55331 (Feedback): [qam][sporadic] test fails in thunderbird_imap
09:22 am openQA Tests action #55493 (Resolved): [functional][y] test fails in yast2_storage_ng
08:35 am openQA Tests action #55331 (Workable): [qam][sporadic] test fails in thunderbird_imap
I can't reproduce the bug on my local openqa instance because it seems to be caused by a slow vm.
The only real work...

20/08/2019

05:55 am openQA Tests action #55331 (In Progress): [qam][sporadic] test fails in thunderbird_imap
05:55 am openQA Tests action #55331: [qam][sporadic] test fails in thunderbird_imap
From Build20190814-2 to Build20190819-2 the test failed 2 times out of 9:
https://openqa.suse.de/tests/3231967#ste...

19/08/2019

01:58 pm openQA Tests action #55493: [functional][y] test fails in yast2_storage_ng
PR: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8236

Also available in: Atom