Project

General

Profile

Actions

action #57077

closed

action #55703: send_keys() doesn't guarantee that the application will handle modifiers+normal_key properly

[functional][u][sporadic] test fails in vlc - open network protocol setting page is unreliable with ctrl-n

Added by mlin7442 over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Regressions/Crashes
Target version:
SUSE QA - Milestone 28
Start date:
2019-09-19
Due date:
% Done:

0%

Estimated time:
42.00 h

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-gnome@64bit fails in
vlc

Suggestions

  • Change the key combination with simple keys or use another approach to perform the same action without sending multiple keys with one send_key.

Reproducible

Fails since (at least) Build 20190911

Expected result

Last good: 20190909 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF