Project

General

Profile

Actions

action #54863

closed

[functional][u] test fails in bootloader_svirt - Missing domains in libvirt but still runnning in XEN.

Added by dheidler over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-x86_64-allpatterns@svirt-xen-hvm fails in
bootloader_svirt

Test suite description

Maintainers: okurz Installation with all patterns selected for installation to check for potential package conflicts, how the system handles big space usage, etc.

allpatterns installations can take longer, especially on non-x86_64 architectures.

Reproducible

Fails since (at least) Build 0251 (current job)

Expected result

Last good: 0242 (or more recent)

Further details

Always latest result in this scenario: latest

Test died: {

'function' => 'define_and_start',
'console' => 'svirt',
'json_cmd_token' => 'RKKSyFeG',
'args' => [],
'cmd' => 'backend_proxy_console_call'
}
virsh start failed at /usr/lib/os-autoinst/consoles/sshVirtsh.pm line 577.


Related issues 4 (0 open4 closed)

Related to openQA Infrastructure - action #54758: [tools][u] test fails in bootloader_svirt - Failed to get "write" lock via virsh Rejected2019-07-29

Actions
Related to openQA Tests - action #54866: [functional][u] test fails in bootloader_svirtRejectedszarate2019-07-30

Actions
Related to openQA Tests - action #88217: [qe-core] test fails in bootloader_svirt - libxenlight failed to create new domain: leftover qemu processResolvedszarate2021-01-26

Actions
Is duplicate of openQA Tests - action #54173: [virtualization][xen][sporadic] qemu-img Failed to get "write" lock on xen workers (test fails in bootloader_svirt - test fails in bootloader_start)Closedszarate2019-07-12

Actions
Actions

Also available in: Atom PDF