Project

General

Profile

action #50243

[kernel] - test fails in trinity - test is not designed to be run on ooo

Added by pcervinka over 2 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-04-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-trinity@64bit fails in
trinity

Test suite description

Reproducible

Fails since (at least) Build 20190408 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Testis using IBS repository not accessible from ooo. Test should be updated to be able to run on ooo.


Related issues

Related to openQA Tests - action #50525: test fails in trinity on o3 because http://download.suse.de is unreachableRejected2019-04-17

History

#1 Updated by pvorel over 2 years ago

Yes, for ooo we need to use trinity from OBS (there is a package).

#2 Updated by pvorel over 2 years ago

  • Related to action #50525: test fails in trinity on o3 because http://download.suse.de is unreachable added

#3 Updated by ggardet_arm over 2 years ago

And on aarch64, we use UEFI, so the right UEFI_PFLASH_VARS must be set. Currently, the default value is used and installed openSUSE is not found, and thus, not booted.

#5 Updated by pvorel over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to pvorel
  • Target version changed from 454 to 445

#6 Updated by pvorel over 2 years ago

  • Status changed from In Progress to Resolved

Fix merged.

#7 Updated by pvorel over 2 years ago

ggardet_arm wrote:

And on aarch64, we use UEFI, so the right UEFI_PFLASH_VARS must be set. Currently, the default value is used and installed openSUSE is not found, and thus, not booted.

ggardet_arm: Could you please fix it? I guess it's about defining a correct path.

#8 Updated by ggardet_arm over 2 years ago

pvorel wrote:

ggardet_arm wrote:

And on aarch64, we use UEFI, so the right UEFI_PFLASH_VARS must be set. Currently, the default value is used and installed openSUSE is not found, and thus, not booted.

ggardet_arm: Could you please fix it? I guess it's about defining a correct path.

Done. :)

#9 Updated by ggardet_arm over 2 years ago

With the right UEFI_PFLASH_VARS, the test passes: https://openqa.opensuse.org/tests/911480

#10 Updated by pvorel over 2 years ago

Good. I see you added UEFI_PFLASH_VARS into testsuite variables. Thanks!

#11 Updated by jlausuch over 2 years ago

  • Target version changed from 445 to 457

#12 Updated by pcervinka about 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF