Project

General

Profile

Actions

action #50525

closed

test fails in trinity on o3 because http://download.suse.de is unreachable

Added by ggardet_arm almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-04-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-trinity@64bit fails in
trinity

Test suite description

Reproducible

Fails since (at least) Build 20190411

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

trinity test (part of openSUSE Tumbleweed kernel, for aarch64 and x86_64) cannot be succesful on o3, because test tries to add a repo to http://download.suse.de/ibs/home:/asmorodskyi/ which is suse internal only.


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #50243: [kernel] - test fails in trinity - test is not designed to be run on oooResolvedpvorel2019-04-10

Actions
Actions #1

Updated by ggardet_arm almost 5 years ago

On aarch64, the right UEFI_PFLASH_VARS is also missing. The default one is used.

Actions #2

Updated by pvorel almost 5 years ago

  • Status changed from New to Rejected

This ticket is a duplicity of #50243.

Actions #3

Updated by pvorel almost 5 years ago

  • Related to action #50243: [kernel] - test fails in trinity - test is not designed to be run on ooo added
Actions #4

Updated by pvorel almost 5 years ago

BTW this bug fails on all archs (also on ppc64le, which hasn't been run yet).

Actions

Also available in: Atom PDF