General

Profile

pvorel

  • Email: petr.vorel@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2018-03-06
  • Last connection: 2018-03-06

Issues

Projects

Activity

2020-08-25

09:10 openQA Tests action #67282 (In Progress): [kernel][ltp][tpm] ima_tpm.sh needs update after merging 3d78dbe04ff into SLE15-SP2
Yesterday sebchlad plugged in the TPM 2.0 module to tyrion server (thanks!).
Working in paralel on autoyast profile ...

2020-08-18

08:14 openQA Tests action #67282: [kernel][ltp][tpm] ima_tpm.sh needs update after merging 3d78dbe04ff into SLE15-SP2
Waiting for somebody to put TPM 2.0 into the machine.

2020-08-04

07:08 openQA Tests action #67282: [kernel][ltp][tpm] ima_tpm.sh needs update after merging 3d78dbe04ff into SLE15-SP2
Still waiting for HW and also want first review and merge other IMA tests in LTP upstream https://patchwork.ozlabs.or...

2020-06-08

11:17 openQA Tests action #67816: test fails in setup_multimachine
Attempt to fix it (o3 is busy thus no verification so far):
https://github.com/os-autoinst/os-autoinst-distri-opensu...
09:46 openQA Tests action #67462 (Resolved): ppc64le jobs on o3 are slow due unintended VIRTIO_CONSOLE=0 setup (many ltp tests ppc64le are running more than 5 hours since TW 20200520 snapshot)
@dzedro: thanks for explanation
New build is using virtio console https://openqa.opensuse.org/tests/1292396, runni...
07:36 openQA Tests action #67462 (Feedback): ppc64le jobs on o3 are slow due unintended VIRTIO_CONSOLE=0 setup (many ltp tests ppc64le are running more than 5 hours since TW 20200520 snapshot)
Fixed by jpupava. It was in medium types.
06:54 openQA Tests action #67462 (In Progress): ppc64le jobs on o3 are slow due unintended VIRTIO_CONSOLE=0 setup (many ltp tests ppc64le are running more than 5 hours since TW 20200520 snapshot)
06:25 openQA Tests action #67462: ppc64le jobs on o3 are slow due unintended VIRTIO_CONSOLE=0 setup (many ltp tests ppc64le are running more than 5 hours since TW 20200520 snapshot)
There is VIRTIO_CONSOLE=0, no surprise for that slow down. Looking for where it's set (not in test suite nor in machi...

2020-06-05

08:41 openQA Tests action #66203: [kernel][ltp] test fails in ioctl_loop05 - LOOP_SET_DIRECT_IO succeeded unexpectedly
NOTE: it was also broken on other archs, not just aarch64
And 4 days ago Jan Stancek pushed fix for ioctl_loop05 o...

2020-06-03

07:51 openQA Tests action #38345: [qam][kernel][ltp][networking] Jobs ltp_net_rpc_tests and ltp_net_tirpc_tests not ready yet for deployment in openQA
FYI I'm working on some of TI-RPC issues in LTP upstream.
https://github.com/linux-test-project/ltp/issues/686
(but...

Also available in: Atom