Project

General

Profile

action #49418

[qe-asg][qem] test fails in cluster_md

Added by pcervinka over 2 years ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-HA-Incidents-x86_64-ha_gamma_node02@64bit fails in
[cluster_md](https://openqa.suse.de/tests/2554677/modules/cluster_md/steps/49

Test suite description

Maintainer: ldevulder

Tests: lvmlockd+cluster_md+ocfs2+fencing
Note: lvmlockd disabled on 15-SP1 for the time being (acarvajal@20181127). See bsc#1114855

Reproducible

Fails since (at least) Build :10565:kernel-ec2

Expected result

Last good: :10565:kernel-ec2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by emiura over 2 years ago

  • Status changed from New to In Progress

#2 Updated by emiura over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

I had to restart the test, because for some reason, it was aborted before it could upload any meaningful log. After restarting, the test finished fine.
I saw some timeout messages on iscsi server on os autoinst-log.txt , so if this issue continue on next builds, maybe we need to increase the timeout value.

#3 Updated by pcervinka over 2 years ago

  • Status changed from Resolved to Workable

#4 Updated by pcervinka over 2 years ago

  • % Done changed from 100 to 10

#5 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ha_gamma_node02
https://openqa.suse.de/tests/2796227

#6 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ha_gamma_node03
https://openqa.suse.de/tests/2824793

#7 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: ha_gamma_node02
https://openqa.suse.de/tests/2956760

#8 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qam] test fails in cluster_md to [qe-core][qam] test fails in cluster_md

#9 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-core][qam] test fails in cluster_md to [qe-asg][qam] test fails in cluster_md
  • Assignee changed from emiura to jadamek
  • Start date deleted (2019-03-18)

An old HA ticket to review.

#10 Updated by tjyrinki_suse about 1 year ago

  • Subject changed from [qe-asg][qam] test fails in cluster_md to [qe-asg][qem] test fails in cluster_md

#11 Updated by jadamek 12 months ago

  • Status changed from Workable to Resolved

Yes this is an old ticket, I checked the last builds in SLE12-SP4 HA maintenance incidents and all passed.
https://openqa.suse.de/group_overview/217
I think we can close it.

#12 Updated by jadamek 12 months ago

  • % Done changed from 10 to 100

Also available in: Atom PDF