emiura

  • Email:
  • Role: Developer
  • Connect profile: emiura
  • Registered on: 19/07/2017
  • Last connection: 19/07/2017

Projects

Activity

Reported issues: 9

17/09/2019

05:24 pm openQA Tests action #56816 (Resolved): [qam] test fails in login_reboot
Fixed with new needle

12/09/2019

05:31 pm openQA Tests action #56795: [qam] test fails in kiwi_boot
Investigating further, looks like bootloader was changed since:
# file OEM-SLE15-SP1.x86_64-1.42.1-Build2.*
OEM-SLE...
11:48 am openQA Tests action #56795: [qam] test fails in kiwi_boot
It seems to be a problem on kiwi itself than the kiwi test. Booting in a local vm reveals that it asks for root passw...
11:45 am openQA Tests action #54359 (Resolved): [QAM] test fails in kiwi_boot
Already fixed.
11:40 am openQA Tests action #56816: [qam] test fails in login_reboot
Submited https://gitlab.suse.de/openqa/os-autoinst-needles-sles/merge_requests/1216

11/09/2019

08:02 pm openQA Tests action #56816 (Resolved): [qam] test fails in login_reboot
## Observation
openQA test in scenario sle-12-SP3-kiwi-image-x86_64-qam_kiwi_image@64bit fails in
[login_reboot](...

17/07/2019

02:24 pm openQA Tests action #54359 (Resolved): [QAM] test fails in kiwi_boot
## Observation
openQA test in scenario sle-12-SP3-kiwi-image-x86_64-qam_kiwi_image@64bit fails in
[kiwi_boot](htt...

12/07/2019

04:21 pm openQA Tests action #52688: [sle][functional][u]test fails in wavpack
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/7748
04:20 pm openQA Tests action #52889: [functional][u] test fails in wavpack: wavpack rpm not found on sle12sp5
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/7748

10/07/2019

01:18 pm openQA Tests action #52688: [sle][functional][u]test fails in wavpack
I tried to pass a PR that enabled SDK repository if necessary, but I was rejected and asked instead, if beta could ha...

Also available in: Atom