General

Profile

emiura

  • Email: emiura@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2017-07-19
  • Last connection: 2017-07-19

Issues

Projects

Activity

2020-07-03

08:14 openQA Tests action #68425: [qam] [dracut] test fails in dracut_enhanced
There is actually a new issue, until like 01/07, the source repositories were added to the openqa install (like SLE12...

2020-07-02

11:28 openQA Tests action #68425 (Resolved): [qam] [dracut] test fails in dracut_enhanced
Fix submited
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10620
also:
https://gitlab.suse.de/op...

2020-01-24

11:50 openQA Tests action #62486 (Resolved): [qam] test fails in dracut_enhanced
Issue resolved by disabling systemd debug.

2020-01-20

19:22 openQA Tests action #56795 (Resolved): [qam] test fails in kiwi_boot
This was already fixed.

2019-09-17

17:24 openQA Tests action #56816 (Resolved): [qam] test fails in login_reboot
Fixed with new needle

2019-09-12

17:31 openQA Tests action #56795: [qam] test fails in kiwi_boot
Investigating further, looks like bootloader was changed since:
# file OEM-SLE15-SP1.x86_64-1.42.1-Build2.*
OEM-SLE...
11:48 openQA Tests action #56795: [qam] test fails in kiwi_boot
It seems to be a problem on kiwi itself than the kiwi test. Booting in a local vm reveals that it asks for root passw...
11:45 openQA Tests action #54359 (Resolved): [QAM] test fails in kiwi_boot
Already fixed.
11:40 openQA Tests action #56816: [qam] test fails in login_reboot
Submited https://gitlab.suse.de/openqa/os-autoinst-needles-sles/merge_requests/1216

2019-09-11

20:02 openQA Tests action #56816 (Resolved): [qam] test fails in login_reboot
## Observation
openQA test in scenario sle-12-SP3-kiwi-image-x86_64-qam_kiwi_image@64bit fails in
[login_reboot](...

Also available in: Atom