Project

General

Profile

action #49406

[opensuse][kde] kontact test fails in kde-sddm scenario

Added by dimstar over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test died: command 'DISPLAY=:0 akonadictl start >& /dev/null' failed at /var/lib/openqa/cache/openqa1-opensuse/tests/opensuse/tests/x11/kontact.pm line 23.

This seems only to happen in the kde-sddm scenario, so when not using autologin.

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-sddm@64bit fails in
kontact

Reproducible

Fails since Build 20190313

Expected result

Last good: 20190312

Further details

Always latest result in this scenario: latest

History

#1 Updated by SLindoMansilla over 2 years ago

  • Subject changed from kontact test fails in kde-sddm scenario to [opensuse][kde] kontact test fails in kde-sddm scenario
  • Description updated (diff)

As a result of backlog triaging (see https://progress.opensuse.org/projects/openqatests/wiki#ticket-backlog-triaging for more information).

Please, feel free to adjust the category or the "[label]" if you think different.

#2 Updated by ggardet_arm over 2 years ago

Same issue on kde-wayland@aarch64 (Leap 15.1): https://openqa.opensuse.org/tests/890911#step/kontact/12

#4 Updated by okurz over 2 years ago

  • Status changed from New to Resolved
  • Assignee set to favogt

favogt fixed it by partial revert.

Also available in: Atom PDF