Project

General

Profile

action #45044

[functional][u] test fails in docker_image - docker pull fails: Error response from daemon, getsockopt: connection refused

Added by mlin7442 almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 22
Start date:
2018-12-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test module docker_image not able to download docker images from registry.opensuse.org

Acceptance criteria

  • AC1: Test module docker_image can download docker images from registry.opensuse.org
  • AC2: Test module docker_image doesn't fail downloading docker images

Reproducible

Expected result

  • The module was added since Leap_15.1-build_270.3 and since Tumbleweed-snapshot_20181212. No successful run.
  • No last good.

Further details

Always latest result in this scenario: latest


Related issues

Blocks openQA Tests - action #40802: [functional][u] test fails in docker - String 'ctrlc_timeout' didn't got into /dev/ttyS0Rejected2018-09-10

History

#1 Updated by SLindoMansilla almost 4 years ago

  • Subject changed from test fails in docker_image to [functional][u] test fails in docker_image

#2 Updated by SLindoMansilla almost 4 years ago

  • Target version set to Milestone 22

#3 Updated by SLindoMansilla almost 4 years ago

  • Blocks action #40802: [functional][u] test fails in docker - String 'ctrlc_timeout' didn't got into /dev/ttyS0 added

#4 Updated by SLindoMansilla almost 4 years ago

  • Subject changed from [functional][u] test fails in docker_image to [functional][u] test fails in docker_image - docker pull fails: Error response from daemon, getsockopt: connection refused
  • Description updated (diff)
  • Status changed from New to Workable

#5 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: docker_image
https://openqa.opensuse.org/tests/821086

#6 Updated by dheidler almost 4 years ago

  • Status changed from Workable to In Progress
  • Assignee set to dheidler

#7 Updated by dheidler almost 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF