Project

General

Profile

Actions

action #40802

closed

[functional][u] test fails in docker - String 'ctrlc_timeout' didn't got into /dev/ttyS0

Added by lnussel over 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2018-09-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-extra_tests_in_textmode@64bit fails in
docker

Reproducible

Fails since (at least) Build 270.3

Expected result

Last good: 270.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Blocked by openQA Tests - action #45044: [functional][u] test fails in docker_image - docker pull fails: Error response from daemon, getsockopt: connection refusedResolveddheidler2018-12-12

Actions
Actions #1

Updated by okurz over 5 years ago

  • Subject changed from test fails in docker to [functional][u] test fails in docker
  • Target version set to Milestone 21
Actions #2

Updated by SLindoMansilla about 5 years ago

  • Subject changed from [functional][u] test fails in docker to [functional][u] test fails in docker - String 'ctrlc_timeout' didn't got into /dev/ttyS0
  • Status changed from New to Blocked

At the moment if fails because of: https://progress.opensuse.org/issues/45044

Actions #3

Updated by SLindoMansilla about 5 years ago

  • Blocked by action #45044: [functional][u] test fails in docker_image - docker pull fails: Error response from daemon, getsockopt: connection refused added
Actions #4

Updated by SLindoMansilla about 5 years ago

  • Target version changed from Milestone 21 to Milestone 23
Actions #5

Updated by mgriessmeier almost 5 years ago

  • Status changed from Blocked to Rejected
  • Assignee set to mgriessmeier
  • Target version changed from Milestone 23 to Milestone 24

didn't fail for quite a while - setting to rejected

Actions

Also available in: Atom PDF