Project

General

Profile

Actions

action #44888

closed

[qam][ppc64le] test fails in sshd - fails in select_serial_terminal

Added by mloviska over 5 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-12-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-ppc64le-cryptlvm@ppc64le fails in
sshd

Reproducible

Fails since (at least) Build 53.7

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Related to openQA Tests - coordination #44843: [qe-core][functional][epic] Cleanup the use of serial-/virtio-/ssh-consoles in our tests (was: use $self->select_serial_terminal instead of checking IPMI in every module)New2018-12-13

Actions
Actions #1

Updated by zluo over 5 years ago

Actions #3

Updated by okurz over 5 years ago

  • Related to coordination #44843: [qe-core][functional][epic] Cleanup the use of serial-/virtio-/ssh-consoles in our tests (was: use $self->select_serial_terminal instead of checking IPMI in every module) added
Actions #4

Updated by hjluo about 5 years ago

We hit the same issue on our migration test on X64, https://openqa.suse.de/tests/2816267,
looks like the fix https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6360 is still not working.

Actions #5

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #6

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #7

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #8

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #9

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #10

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #11

Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: offline_sles11sp4_media_ha+geo_sdk_all
https://openqa.suse.de/tests/2915040

Actions #12

Updated by brhavel over 4 years ago

  • Status changed from New to Rejected

based on the information I found out, this is not the case anymore:
https://openqa.suse.de/tests/341050
https://openqa.suse.de/tests/3407759

Actions

Also available in: Atom PDF