General

Profile

pdostal

  • Email: pdostal@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2018-04-09
  • Last connection: 2018-04-09

Issues

Projects

Activity

2021-12-20

17:36 openQA Tests action #104160 (Rejected): sshd: The installed busybox-psmisc-1.34.1-20.1.noarch conflicts with 'psmisc' provided by the to be installed psmisc-23.3-5.4.x86_64
17:36 openQA Tests action #104160: sshd: The installed busybox-psmisc-1.34.1-20.1.noarch conflicts with 'psmisc' provided by the to be installed psmisc-23.3-5.4.x86_64
This is a product bug - see the pull request.

2021-12-19

05:11 openQA Tests action #104160 (In Progress): sshd: The installed busybox-psmisc-1.34.1-20.1.noarch conflicts with 'psmisc' provided by the to be installed psmisc-23.3-5.4.x86_64
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13893

2021-12-18

16:54 openQA Tests action #104160 (Rejected): sshd: The installed busybox-psmisc-1.34.1-20.1.noarch conflicts with 'psmisc' provided by the to be installed psmisc-23.3-5.4.x86_64
~~~
# zypper -n in netcat-openbsd expect psmisc; echo qtnXT-$?-
Loading repository data...
Reading installed packa...

2021-11-16

23:07 openQA Project action #102539 (Resolved): Non-fatal test modules aborting the whole job size:M
Hello,
we're starting to encounter jobs where a failed test module aborts the whole run.
At first, we thought thi...

2021-08-31

09:54 QA action #97733: Bot fails on Failed to query latest publiccloud tools image using {settings['PUBLICCLOUD_TOOLS_IMAGE_QUERY']} and no aggregates are scheduled
The bug was in public cloud specific part of the bot but it was affecting all aggregates.
Thank you @jbaier_cz for...
09:51 QA action #97733: Bot fails on Failed to query latest publiccloud tools image using {settings['PUBLICCLOUD_TOOLS_IMAGE_QUERY']} and no aggregates are scheduled
jbaier_cz wrote:
> 2. For public cloud, there are at least three different prefixes for variables: `PUBLICCLOUD_`, `...

2021-08-30

14:17 QA action #97733: Bot fails on Failed to query latest publiccloud tools image using {settings['PUBLICCLOUD_TOOLS_IMAGE_QUERY']} and no aggregates are scheduled
[Here] is possible hotfix.
[Here]: https://gitlab.suse.de/qa-maintenance/metadata/-/merge_requests/527/diffs
14:16 QA action #97733 (Resolved): Bot fails on Failed to query latest publiccloud tools image using {settings['PUBLICCLOUD_TOOLS_IMAGE_QUERY']} and no aggregates are scheduled
Here is example of [failing run].
The `PUBLICCLOUD_TOOLS_IMAGE_QUERY` variable is set to `https://openqa.suse.de/g...

2021-08-25

12:01 openQA Tests action #88511 (Resolved): [opensuse] occasional test fails in wireguard
There is [yet another failure] which I handle separately so this ticket can be closed.
[yet another failure]: http...

Also available in: Atom