Project

General

Profile

action #44882

[functional][sle][userspace][u]test fails in execute_test_run - almost all php tests failed

Added by zluo over 1 year ago. Updated 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-12-07
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Please check bug report at first:

https://bugzilla.suse.com/show_bug.cgi?id=1116923

We need to check php test scripts and update them if needed.

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-qa_userspace_php7@64bit fails in
execute_test_run

Reproducible

Fails since (at least) Build 53.7

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #44138: [functional][u][userspace] tests in QAM which seem to be the equivalent look so much easier to review, crosscheckResolved2018-11-21

Blocked by openQA Tests - action #49115: [functional][u][userspace] Convert "qa_userspace_php7" to "console/php7"Resolved2019-03-12

History

#1 Updated by SLindoMansilla over 1 year ago

  • Subject changed from [sle][userspace][u]test fails in execute_test_run - almost all php tests failed to [functional][sle][userspace][u]test fails in execute_test_run - almost all php tests failed
  • Target version set to Milestone 22

It fails since at least 10 builds: https://openqa.suse.de/tests/2319017#next_previous

#2 Updated by okurz over 1 year ago

  • Target version changed from Milestone 22 to future

#3 Updated by okurz over 1 year ago

  • Blocked by action #44138: [functional][u][userspace] tests in QAM which seem to be the equivalent look so much easier to review, crosscheck added

#4 Updated by okurz over 1 year ago

  • Status changed from New to Blocked
  • Assignee set to okurz

#5 Updated by okurz over 1 year ago

  • Blocked by action #49115: [functional][u][userspace] Convert "qa_userspace_php7" to "console/php7" added

#6 Updated by okurz about 1 year ago

  • Assignee changed from okurz to mgriessmeier

Move to new QSF-u PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-u. Feel free to discuss with me or reassign to me or someone else in this case. Thanks.

#7 Updated by SLindoMansilla 2 months ago

  • Status changed from Blocked to Rejected

qa-userspace group were removed

Also available in: Atom PDF