Project

General

Profile

action #44033

[sle][functional][u] test fails in start_wayland_plasma5 - send_key 'ret' seems not to work

Added by zluo almost 3 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 25
Start date:
2018-11-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

I checked this also on my local test runs for about 100 times. 2 failures of 10 times:
http://e13.suse.de/tests/10264#next_previous

send_key 'ret' doesn't work, maybe we need a workaround: use assert_and_click instead of ret?

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-kde-wayland@64bit_virtio-2G fails in
start_wayland_plasma5

Reproducible

Fails since (at least) Build 302.1

Expected result

Last good: 301.3 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #36259: [opensuse][functional][u][wayland][sporadic] stabilize scenarioRejected2018-05-16

History

#1 Updated by zluo almost 3 years ago

from autoinst-log:

x11/start_wayland_plasma5.pm:45 called testapi::send_key
testapi::send_key(key='ret', do_wait=0)

#2 Updated by zluo almost 3 years ago

  • Related to action #36259: [opensuse][functional][u][wayland][sporadic] stabilize scenario added

#3 Updated by okurz almost 3 years ago

  • Target version set to Milestone 21

please link to according tickets from [desktop] team

#4 Updated by zluo almost 3 years ago

As I've mentioned that I couldn't find ticket from [desktop].

#5 Updated by okurz almost 3 years ago

  • Blocked by action #41681: [desktop][sporadic][virtio] test fails in window_system to open windows or type correctly - related to wayland/virtio? added

#6 Updated by okurz almost 3 years ago

  • Status changed from New to Blocked
  • Assignee set to okurz

#7 Updated by okurz over 2 years ago

  • Target version changed from Milestone 21 to Milestone 23

due to blocker I estimate we will not have an impacting progress until M23

#8 Updated by okurz over 2 years ago

  • Target version changed from Milestone 23 to Milestone 25

#9 Updated by okurz over 2 years ago

  • Assignee changed from okurz to mgriessmeier

Move to new QSF-u PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-u. Feel free to discuss with me or reassign to me or someone else in this case. Thanks.

#10 Updated by mgriessmeier about 2 years ago

  • Status changed from Blocked to In Progress

last fail was 3 months ago - considering not relevant anymore

#11 Updated by mgriessmeier about 2 years ago

  • Status changed from In Progress to Blocked

#12 Updated by mgriessmeier about 2 years ago

  • Blocked by deleted (action #41681: [desktop][sporadic][virtio] test fails in window_system to open windows or type correctly - related to wayland/virtio?)

#13 Updated by mgriessmeier about 2 years ago

  • Status changed from Blocked to Rejected

Also available in: Atom PDF