Project

General

Profile

action #42638

[sle][functional][u] test fails in snapper_create - need implement a way to read the column without depending on fixed position

Added by JERiveraMoya almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-10-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-extra_tests_filesystem@64bit fails in
snapper_create

This test needs to implement a way to read the column without depending on position. Iterate over the column names, get the index for the selected column and obtain the value from that. In that way we avoid to fix the number in the filter or to include conditions depending on the products that have changed the column order in its output commands in this case for snapper.

Reproducible

Fails since (at least) Build 70.5

Expected result

Last good: 70.3 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #42635: [functional][y] test fails in upgrade_snapshots - snapper output format changedResolved2018-10-172018-11-06

History

#1 Updated by riafarov almost 4 years ago

  • Due date set to 2018-11-20
  • Status changed from New to Workable

#2 Updated by okurz almost 4 years ago

  • Related to action #42635: [functional][y] test fails in upgrade_snapshots - snapper output format changed added

#3 Updated by dheidler almost 4 years ago

  • Assignee set to dheidler

#4 Updated by dheidler almost 4 years ago

  • Status changed from Workable to In Progress

#5 Updated by mgriessmeier almost 4 years ago

  • Subject changed from [sle][functional][y] test fails in snapper_create - need implement a way to read the column without depending on fixed position to [sle][functional][u] test fails in snapper_create - need implement a way to read the column without depending on fixed position
  • Due date deleted (2018-11-20)

#6 Updated by dheidler almost 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF