action #42383

[sle][functional][u][sporadic][ipmi] test fails in grub_test - does not boot from local disk

Added by mloviska over 1 year ago. Updated 8 months ago.

Status:RejectedStart date:12/10/2018
Priority:NormalDue date:
Assignee:SLindoMansilla% Done:

0%

Category:Bugs in existing tests
Target version:SUSE QA tests - Milestone 27
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-btrfs@64bit-ipmi fails in
grub_test

No apparent problem recorded in the SUT logs or the video.
We have already encountered this issue in past.
https://openqa.suse.de/tests/2118365#step/grub_test/1

Reproducible

Fails since (at least) Build 63.1

Expected result

Last good: 62.9 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - ... Resolved 20/10/2017

History

#1 Updated by okurz over 1 year ago

  • Blocked by action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#2 Updated by okurz over 1 year ago

  • Target version set to Milestone 22

#3 Updated by SLindoMansilla over 1 year ago

  • Status changed from New to Blocked
  • Assignee set to SLindoMansilla

Make BOOT_FROM_PXE stable first.

Assigning myself as tracker.

#4 Updated by okurz about 1 year ago

  • Target version changed from Milestone 22 to Milestone 25+

#5 Updated by mgriessmeier 11 months ago

  • Target version changed from Milestone 25+ to Milestone 25

#6 Updated by mgriessmeier 9 months ago

  • Target version changed from Milestone 25 to Milestone 26

#7 Updated by mgriessmeier 8 months ago

  • Target version changed from Milestone 26 to Milestone 27

still needed?

#8 Updated by SLindoMansilla 8 months ago

  • Status changed from Blocked to Workable

That is no more an IPMI specific issue, so, let's fix this mess in #38423

#9 Updated by SLindoMansilla 8 months ago

  • Status changed from Workable to In Progress

#10 Updated by SLindoMansilla 8 months ago

  • Blocked by deleted (action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all)

#11 Updated by SLindoMansilla 8 months ago

  • Related to action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#12 Updated by SLindoMansilla 8 months ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF