Project

General

Profile

action #41564

[functional][y] test fails in yast2_network_setup

Added by riafarov over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-25
Due date:
2018-10-09
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_gnome@64bit fails in
yast2_network_setup
Recent changes related to having NM as default. Consider also not running the test, as we've done for #40766

Reproducible

Fails since (at least) Build 20180911

Expected result

Last good: 20180910 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #40766: [functional][y] test fails in yast2_network_settingsResolved2018-09-102018-09-25

Is duplicate of openQA Tests - action #41429: [functional][y] test fails in yast2_network_setup - another case related to NM is the default network managementResolved2018-09-212018-10-09

History

#1 Updated by riafarov over 4 years ago

  • Related to action #40766: [functional][y] test fails in yast2_network_settings added

#2 Updated by okurz over 4 years ago

  • Is duplicate of action #41429: [functional][y] test fails in yast2_network_setup - another case related to NM is the default network management added

#3 Updated by okurz over 4 years ago

  • Status changed from Workable to Rejected
  • Assignee set to okurz

Also available in: Atom PDF