Project

General

Profile

Actions

action #41237

closed

[functional][u][ipmi] test fails in first_boot after system shows text tty login prompt but fails to connect to machine over SSH -> need better post_fail_hook or retry, compare to s390x approach

Added by okurz over 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Enhancement to existing tests
Target version:
SUSE QA - Milestone 35+
Start date:
2018-09-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-btrfs@64bit-ipmi fails in
first_boot

Reproducible

Fails since (at least) Build 0371

Expected result

Same connection retry as for s390x

Further details

Always latest result in this scenario: latest


Related issues 5 (0 open5 closed)

Related to openQA Tests - action #43376: [functional][u] Adapt opensusebasetest to provide dmesg and journal logResolvedSLindoMansilla2018-11-05

Actions
Related to openQA Tests - action #57281: [sle][Migration][SLE15SP2] test fails in orphaned_packages_check - switch to tty failedResolvedhjluo2019-09-24

Actions
Blocks openQA Tests - action #35892: [qe-core][functional][hard] test fails in kdump_and_crash - improve bootup/shutdown debugging approachRejectedSLindoMansilla2018-05-04

Actions
Blocked by openQA Tests - action #45047: [functional][u][s390x][zvm] test fails in reconnect_s390 - could not connect to host causing many incompletesResolvedmgriessmeier2018-12-12

Actions
Blocked by openQA Tests - action #45362: [functional][u][ipmi][sporadic] Key press doesn't reach the systemRejectedSLindoMansilla2018-12-19

Actions
Actions

Also available in: Atom PDF