Project

General

Profile

action #40625

[sle][functional][u][hyperv] test fails in bootloader_hyperv - key stroke issue

Added by zluo about 2 years ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
Start date:
2018-09-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

https://openqa.suse.de/tests/2024237#step/bootloader_hyperv/64 shows at end of command line: d_

This problem happened before:
https://openqa.suse.de/tests/1976198#step/bootloader_hyperv/64
https://openqa.suse.de/tests/2021185#step/bootloader_hyperv/64

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-lvm+RAID1@svirt-hyperv fails in
bootloader_hyperv

Reproducible

Fails since (at least) Build 0374 (current job)

Expected result

Last good: 0371 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #66114: [functional][u] Use bootloader_start instead of arch/backend specific test moduleResolved2020-04-27

History

#1 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional] test fails in bootloader_hyperv - key stroke issue to [sle][functional][u][hyperv] test fails in bootloader_hyperv - key stroke issue
  • Target version set to Milestone 21

oorlov, as the hyperv-specialist, can you take a look?

#2 Updated by okurz over 1 year ago

  • Target version changed from Milestone 21 to future

back to common backlog

#3 Updated by szarate 6 months ago

hyperv is not a priority right now

#4 Updated by SLindoMansilla 3 months ago

  • Is duplicate of action #66114: [functional][u] Use bootloader_start instead of arch/backend specific test module added

#5 Updated by SLindoMansilla 3 months ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla

The problem should be resolved after #66114 if it appears again

Also available in: Atom PDF