Project

General

Profile

action #40385

[functional][y][opensuse] test fails in await_install on Live install

Added by dimstar about 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-08-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-x86_64-kde-live_installation@64bit fails in
await_install

Reproducible

Fails since (at least) Build 20180827

Expected result

Last good: 20180820 (or more recent)

Further details

Always latest result in this scenario: latest

Watching the Video, this might be a race conditios. The installer is running, installing packages, as one would expect. After some time, the 'screenlock' kicks in, which is detected by os-autoinst and acted upon. The installer shows back up and 'seems to terminate right afterwards' (possibly an additional ESC sent to yast?


Related issues

Is duplicate of openQA Tests - action #40799: [opensuse] test fails in await_install – times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeoutsFeedback2018-09-10

History

#1 Updated by okurz about 2 years ago

  • Subject changed from test fails in await_install on Live install to [functional][y][opensuse] test fails in await_install on Live install
  • Target version set to Milestone 20

#2 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: kde-live_installation
https://openqa.opensuse.org/tests/761719

#3 Updated by okurz almost 2 years ago

  • Blocked by action #40799: [opensuse] test fails in await_install – times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeouts added

#4 Updated by okurz almost 2 years ago

  • Status changed from New to Blocked
  • Assignee set to okurz

#5 Updated by favogt almost 2 years ago

  • Blocked by deleted (action #40799: [opensuse] test fails in await_install – times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeouts)

#6 Updated by favogt almost 2 years ago

  • Is duplicate of action #40799: [opensuse] test fails in await_install – times out after 2h in await_install – MAX_JOB_TIME should be higher than sum of all internal timeouts added

#7 Updated by okurz almost 2 years ago

  • Target version changed from Milestone 20 to Milestone 22

#8 Updated by okurz over 1 year ago

  • Target version changed from Milestone 22 to future

#9 Updated by okurz over 1 year ago

  • Assignee changed from okurz to riafarov

Move to new QSF-y PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-y. Feel free to reassign to me or someone else in this case. Thanks.

#10 Updated by riafarov over 1 year ago

  • Status changed from Blocked to Rejected

I guess we have missed the moment to investigate, but screensaver is disabled for the scenario, so mentioned cause should be resolved by now. However, I see that test is quite unstable, will file a ticket for that.

Also available in: Atom PDF