Project

General

Profile

Actions

action #40349

closed

coordination #40298: [epic][sle][migration][sle15sp1] General failures in migration testing

[sle][functional][u][migration][sle15sp1] Jobs incomplete due to missing assets

Added by szarate over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 20
Start date:
2018-08-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Apparently the jobgroup has too little space (or too many old assets being kept) and gru decided to delete some assets that were somehow still needed.

There's definitely a bug in Gru that is also afecting o3 and multiple jobgroups in osd.


Related issues 3 (1 open2 closed)

Related to openQA Project - action #40223: Document GRU cleanup strategyResolvedmkittler2018-08-24

Actions
Related to openQA Tests - action #39716: [migration][functional][u][user_regressions] SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting errorResolvedszarate2018-10-23

Actions
Related to openQA Tests - coordination #39302: [qe-core][functional][opensuse][epic][medium] uefi upgrade tests on TW+Leap (was: missing assets)New2018-08-08

Actions
Actions #1

Updated by szarate over 5 years ago

Actions #2

Updated by szarate over 5 years ago

  • Related to action #40052: [functional][u] inconsistent test cases / missing assets in openSUSE Leap upgrade cases vs. Tumbleweed, part 2 added
Actions #3

Updated by szarate about 5 years ago

  • Related to action #39716: [migration][functional][u][user_regressions] SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting error added
Actions #4

Updated by okurz about 5 years ago

  • Category set to Bugs in existing tests
Actions #5

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sles12sp3+ha_allpatterns_ADDONURL
https://openqa.suse.de/tests/2084438

Actions #6

Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: media_upgrade_sles12sp3_ADDONURL@zkvm
https://openqa.suse.de/tests/2140790

Actions #7

Updated by okurz about 5 years ago

  • Subject changed from [sle][migration][sle15sp1] Jobs incomplete due to missing assets to [sle][functional][u][migration][sle15sp1] Jobs incomplete due to missing assets
  • Target version set to Milestone 20

szarate joined qsf-u

Actions #8

Updated by szarate about 5 years ago

  • Status changed from New to Resolved
Actions #9

Updated by SLindoMansilla over 4 years ago

  • Related to deleted (action #40052: [functional][u] inconsistent test cases / missing assets in openSUSE Leap upgrade cases vs. Tumbleweed, part 2)
Actions #10

Updated by SLindoMansilla over 4 years ago

  • Related to coordination #39302: [qe-core][functional][opensuse][epic][medium] uefi upgrade tests on TW+Leap (was: missing assets) added
Actions

Also available in: Atom PDF