Project

General

Profile

action #39716

[migration][functional][u][user_regressions] SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting error

Added by sbehlert about 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 20
Start date:
2018-10-23
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:
easy

Description

Reason is the wrong testsuite setup (https://openqa.suse.de/admin/test_suites)
All

SLE-15-*

references
should be
SLE-%VERSION%-*
references. Example:
ISO_1=SLE-15-Packages-%ARCH%-Build%BUILD%-Media1.iso
(autoupgrade_sles11sp4_media)
or
QA_WEB_REPO=http://dist.nue.suse.com/install/SLP/SLE-15-Module-Web-Scripting-TEST/%ARCH%/DVD1
(from qa_userspace_php7)

Moe than a hundred testscenarios failing due to that.


Subtasks

action #42806: [functional][u] Transactional server module is not being syncedResolvedokurz


Related issues

Related to openQA Tests - action #40349: [sle][functional][u][migration][sle15sp1] Jobs incomplete due to missing assetsResolved2018-08-28

History

#1 Updated by sbehlert about 3 years ago

  • Subject changed from SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting error to [migration] [user_regressions] SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting error
  • Category set to Bugs in existing tests

#2 Updated by szarate about 3 years ago

  • Status changed from New to Feedback
  • Assignee set to szarate

I just did this change, had it on my list :) Should help a bit I hope, let's see

#3 Updated by szarate about 3 years ago

  • Related to action #40349: [sle][functional][u][migration][sle15sp1] Jobs incomplete due to missing assets added

#4 Updated by okurz almost 3 years ago

  • Subject changed from [migration] [user_regressions] SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting error to [migration][functional][u][user_regressions] SLE 15 SP1 testsuites using SLE 15 isos and repositories, variable setting error
  • Target version set to Milestone 20

szarate joined qsf-u. Please check the current state.

#6 Updated by szarate almost 3 years ago

  • Status changed from Feedback to Resolved

I call this as resolved, current errors are not related to variables anymore.

#7 Updated by okurz almost 3 years ago

true, but where do we track the need to sync the transactional update repo?

EDIT: Of course! The subtask :D I overlooked that but I must admit it is quite unusual to have the parent ticket closed already but have a subtask

Also available in: Atom PDF