Project

General

Profile

Actions

action #33523

closed

[functional][wayland][opensuse][medium][u]VLC on Plasma/Wayland: input not finished before pressing 'play'

Added by dimstar almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 17
Start date:
2018-03-20
Due date:
2018-06-19
% Done:

0%

Estimated time:
Difficulty:
medium

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-kde-wayland@64bit_virtio fails in
vlc

Reproducible

Fails reproducibly in this scenario whenever the scenario manages to reach that far in the test execution

Expected result

Last good: Could be we have never reached that step in this scenario on wayland@64bit_virtio. https://openqa.opensuse.org/tests/638017#step/vlc/22 is the corresponding test on the non-wayland/non-virtio kde test scenario where the test module seems to be quite stable.

Suggestions

  • Understand that the corresponding non-wayland/non-virtio test seems to be quite stable
  • Try to reproduce with a simpler test scenario, e.g. only boot_to_desktop and vlc or at least skip the other console tests and x11 tests before vlc
  • Reproduce locally
  • Try to fix for wayland/virtio specific problems

Further details

Always latest result in this scenario: latest

Seems that the test presses play before the entire address for 'Big Buck bunny' has been entered, resulting in a medium that can't be found

(this is newly unvocered, as so far, plasma/wayland tests basically never reached vlc.. it's improving)


Related issues 3 (0 open3 closed)

Related to openQA Tests - action #30808: [opensuse][leap][functional][u]test fails in vlc when opening vlcResolvedokurz2018-01-25

Actions
Related to openQA Tests - action #16516: [functional][sporadic][u][medium] test fails in vlc to open network dialog with "ctrl-n"Resolvedzluo2017-02-062018-05-22

Actions
Has duplicate openQA Tests - action #36039: [opensuse][functional]test fails in vlc - MRL cannot be openedClosed2018-05-09

Actions
Actions

Also available in: Atom PDF