Project

General

Profile

action #36039

[opensuse][functional]test fails in vlc - MRL cannot be opened

Added by zluo over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-05-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

found that some current test runs of vlc got failed because MRL cannot be opened. Need to check why, network issue?

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnome@64bit fails in
vlc

Reproducible

Fails since (at least) Build 20180507

Expected result

Last good: 20180506 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #33523: [functional][wayland][opensuse][medium][u]VLC on Plasma/Wayland: input not finished before pressing 'play'Resolved2018-03-202018-06-19

History

#1 Updated by zluo over 4 years ago

  • Is duplicate of action #33523: [functional][wayland][opensuse][medium][u]VLC on Plasma/Wayland: input not finished before pressing 'play' added

#2 Updated by zluo over 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF