Project

General

Profile

Actions

action #31246

closed

[functional][u][bsc#1085145]test fails in sssd: use of deprecated python-pam

Added by dimstar about 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-02-01
Due date:
2018-04-24
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_in_textmode@64bit fails in
sssd

Reproducible

Fails since (at least) Build 20170428

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

python-pam has been removed from Factory, since it is dead and unmaintained:
https://build.opensuse.org/request/show/570636

This test needs to be reworked


Related issues 2 (0 open2 closed)

Related to openQA Tests - action #43586: [functional][u] test fails in sssd - needs to adapt to recent sssd updateResolvedggardet_arm2018-11-08

Actions
Blocks openQA Tests - action #33082: [sle][functional][u] sysauth/sssd is not scheduled on osdResolvedzluo2019-04-17

Actions
Actions #1

Updated by okurz about 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_in_textmode
https://openqa.opensuse.org/tests/610573

Actions #2

Updated by okurz about 6 years ago

  • Subject changed from test fails in sssd: use of deprectaed python-pam to [functional]test fails in sssd: use of deprectaed python-pam
  • Target version set to Milestone 16
Actions #3

Updated by okurz almost 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_in_textmode
https://openqa.opensuse.org/tests/628406

Actions #4

Updated by okurz almost 6 years ago

  • Subject changed from [functional]test fails in sssd: use of deprectaed python-pam to [functional][u]test fails in sssd: use of deprecated python-pam
Actions #5

Updated by okurz almost 6 years ago

  • Blocks action #33082: [sle][functional][u] sysauth/sssd is not scheduled on osd added
Actions #6

Updated by okurz almost 6 years ago

  • Due date set to 2018-04-10
  • Priority changed from Normal to High
  • Target version changed from Milestone 16 to Milestone 15

one of the candidates failing reproducibly on openSUSE TW tests so we should schedule for one of the next sprints

Actions #7

Updated by okurz almost 6 years ago

  • Subject changed from [functional][u]test fails in sssd: use of deprecated python-pam to [functional][u][bsc#1085145]test fails in sssd: use of deprecated python-pam
  • Status changed from New to Blocked
  • Assignee set to okurz

It looks like hguo (Howard) created the initial tests. Because I could not find a username for him here in progress.opensuse.org I created a bug bsc#1085145 and assigned to Howard. Let's see if he fixes the bug there or picks up the ticket here later. I will track for now because I track the bug.

Actions #8

Updated by okurz almost 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: extra_tests_in_textmode
https://openqa.opensuse.org/tests/644236

Actions #10

Updated by riafarov almost 6 years ago

  • Status changed from Blocked to Feedback

Looks like fix from DimStar fixed the test and works fine after merge. @okurz, please check and potentially resolve.

Actions #11

Updated by okurz almost 6 years ago

  • Status changed from Feedback to Resolved
Actions #12

Updated by mgriessmeier almost 6 years ago

  • Due date changed from 2018-04-10 to 2018-04-24
Actions #13

Updated by okurz over 5 years ago

  • Related to action #43586: [functional][u] test fails in sssd - needs to adapt to recent sssd update added
Actions

Also available in: Atom PDF