Project

General

Profile

action #29405

[sle][functional] test fails in partitioning_togglehome - No proposal for separated home partition on s390x

Added by SLindoMansilla almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Related bug

Acceptance criteria

  • AC: The test module partitioning_togglehome doesn't fail on s390x.

Tasks

  1. Add a workaround for s390x on SLE 12-SP4 for missing proposal of separated home partition.

Related issues

Related to openQA Tests - action #29462: [sle][functional][yast][easy][y] test fails in partitioning_togglehome SLE 12-SP4 - On aarch64 a synchronization fails, activating the separated home partitionRejected2017-12-152018-07-17

Related to openQA Tests - action #29235: [sle][functional][12sp4][easy] test fails in partitioning_togglehome - There is no proposal for separated home partitionResolved2017-12-11

Blocks openQA Tests - action #28893: [sle][functional][story][hard] Adapt test suite toolchain_zypper to boot from a hdd with an already installed systemResolved2017-12-052017-12-19

Blocks openQA Tests - action #28896: [sle][functional][story][hard] Adapt the test suite toolchain_zypper to install the right patterns and packages for SLE 12-SP4 and 15Resolved2017-12-052017-12-19

History

#1 Updated by SLindoMansilla almost 4 years ago

  • Blocks action #28893: [sle][functional][story][hard] Adapt test suite toolchain_zypper to boot from a hdd with an already installed system added

#2 Updated by SLindoMansilla almost 4 years ago

  • Blocks coordination #25380: [sle][functional][epic] test fails in install - tries to install SLE12 packages -> update test for sle15 added

#3 Updated by SLindoMansilla almost 4 years ago

  • Blocks action #28896: [sle][functional][story][hard] Adapt the test suite toolchain_zypper to install the right patterns and packages for SLE 12-SP4 and 15 added

#4 Updated by SLindoMansilla almost 4 years ago

  • Blocks deleted (coordination #25380: [sle][functional][epic] test fails in install - tries to install SLE12 packages -> update test for sle15)

#5 Updated by SLindoMansilla almost 4 years ago

  • Status changed from New to In Progress
  • Assignee set to SLindoMansilla

#6 Updated by SLindoMansilla almost 4 years ago

  • Description updated (diff)

#8 Updated by SLindoMansilla almost 4 years ago

  • Status changed from In Progress to Resolved

#9 Updated by SLindoMansilla almost 4 years ago

  • Status changed from Resolved to In Progress

Reopened, because it is not a bug: https://bugzilla.suse.com/show_bug.cgi?id=1072869#c2

Change the soft-failure for a comment in code explaining why for s390x is different.

#10 Updated by SLindoMansilla almost 4 years ago

  • Related to action #29462: [sle][functional][yast][easy][y] test fails in partitioning_togglehome SLE 12-SP4 - On aarch64 a synchronization fails, activating the separated home partition added

#12 Updated by SLindoMansilla almost 4 years ago

  • Related to action #29235: [sle][functional][12sp4][easy] test fails in partitioning_togglehome - There is no proposal for separated home partition added

#13 Updated by SLindoMansilla almost 4 years ago

  • Status changed from In Progress to Feedback

Verified on OSD for SLE 12-SP4

Not possible to verify on OSD for SLE 15 because the assets were remove to early:

#15 Updated by SLindoMansilla almost 4 years ago

  • Status changed from Feedback to Resolved

Verified on OSD:

SLE 12-SP4

SLE 15

Also available in: Atom PDF