Project

General

Profile

action #23722

[sle][functional][sle15] Update autoyast profiles to be compatible with SLE15

Added by nicksinger over 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-08-28
Due date:
2017-12-19
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Leanos-DVD-x86_64-sles12_autoyast_bug-887126_autoinst@64bit fails in
installation
because it tries to install specific packages from the autoyast profile which are no longer available in the base LeanOS installation.

Reproducible

Fails since SLE15

Expected result

Autoyast/openQA is capable of installing a full system by the provided profile


Related issues

Related to openQA Tests - coordination #18602: [sles][functional][epic]review existing autoyast tests (was: test fails in repos because ip and tar is not installed)Resolved2017-07-262017-10-11

Is duplicate of openQA Tests - action #23736: [sle][functional] Adjust autoinst profiles for sle 15Resolved2017-08-28

History

#1 Updated by okurz about 4 years ago

  • Related to coordination #18602: [sles][functional][epic]review existing autoyast tests (was: test fails in repos because ip and tar is not installed) added

#2 Updated by okurz about 4 years ago

  • Category set to Bugs in existing tests

#3 Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sles12_autoyast_bug-887126_autoinst
https://openqa.suse.de/tests/1157341

#4 Updated by okurz about 4 years ago

  • Target version set to Milestone 12

#5 Updated by okurz about 4 years ago

  • Parent task deleted (#20580)

deleting parent ticket because it's not about "initial setup" of sle15 testing (anymore)

#6 Updated by okurz almost 4 years ago

  • Due date set to 2017-12-19

#7 Updated by sebchlad almost 4 years ago

  • Status changed from New to In Progress
  • Assignee set to riafarov

#8 Updated by okurz almost 4 years ago

As far as I see it we did not reach the expected result, right?

#9 Updated by riafarov almost 4 years ago

  • Is duplicate of action #23736: [sle][functional] Adjust autoinst profiles for sle 15 added

#10 Updated by riafarov almost 4 years ago

  • Status changed from In Progress to Resolved

okurz Frankly speaking, I think we have done it already and profiles should work, given there are no bugs. So I resolve this one and we address other small issues in separate tickets. So I resolve this one as duplicate of https://progress.opensuse.org/issues/23736. Feel free to reopen if think differently.

Also available in: Atom PDF