Project

General

Profile

action #19824

[sles][functional] Multiple tests time out because of a network issue on build0428 for ppc64le and aarch64 (was: failed uploading logs)

Added by SLindoMansilla about 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2017-06-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

observation

Multiple tests fail because of a network issue on build0428 - failed uploading logs

x86_64

ppc64le

aarch64

workaround

retrigger job


Related issues

Related to openQA Tests - action #19986: [sled] checksum failed when publishing cryptlvm hdd imagesRejected2017-06-22

History

#1 Updated by SLindoMansilla about 5 years ago

  • Description updated (diff)

#2 Updated by SLindoMansilla about 5 years ago

  • Description updated (diff)

#3 Updated by mgriessmeier about 5 years ago

  • Related to action #19986: [sled] checksum failed when publishing cryptlvm hdd images added

#5 Updated by okurz about 5 years ago

  • Subject changed from [sles][functional] Multiple tests fail because of a network issue on build0428 for ppc64le and aarch64 - failed uploading logs to [sles][functional] Multiple tests time out because of a network issue on build0428 for ppc64le and aarch64 (was: failed uploading logs)

Most of the jobs you mentioned are "incomplete" because the 2h timeout was hit so the problem is that either the test just takes this long and the MAX_JOB_TIME needs to be increased or some steps of the test now take longer than they should be. And that could be because of network problems, yes.

The following mentioned jobs fail for a different reason:

#6 Updated by okurz almost 5 years ago

  • Status changed from New to Rejected

We didn't see problems after that so let's assume it was an issue in our infrastructure related to network which was either fixing itself in time or fixed without us being informed about it.

Also available in: Atom PDF