Project

General

Profile

action #19986

[sled] checksum failed when publishing cryptlvm hdd images

Added by qkzhu about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-cryptlvm@64bit fails in
shutdown

autoinst-log.txt:
Checksum comparison (actual:expected) 4294967295:2604899717 with size (actual:expected) 0:7991394304
Checksum/size comparison of sle-12-SP3-Desktop-DVD-x86_64-gnome-encrypted.qcow2 FAILED

This is not the first time we met this error, but last time I re-triggered the job and it passed.

Reproducible

Fails since (at least) Build 0262

Expected result

Last good: 0261 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #19824: [sles][functional] Multiple tests time out because of a network issue on build0428 for ppc64le and aarch64 (was: failed uploading logs)Rejected2017-06-14

Is duplicate of openQA Project - action #16430: [tools] qcow2 image upload fails with no apparent reason and job ends up incompleteResolved2017-02-02

History

#1 Updated by mgriessmeier about 5 years ago

  • Related to action #19824: [sles][functional] Multiple tests time out because of a network issue on build0428 for ppc64le and aarch64 (was: failed uploading logs) added

#2 Updated by mgriessmeier about 5 years ago

happens also on sles - see https://progress.opensuse.org/issues/19824

#3 Updated by okurz about 5 years ago

  • Is duplicate of action #16430: [tools] qcow2 image upload fails with no apparent reason and job ends up incomplete added

#4 Updated by okurz about 5 years ago

  • Status changed from New to Rejected

duplicate of #16430

Also available in: Atom PDF