Project

General

Profile

Actions

action #19624

closed

File '/repodata/repomd.xml' not found on medium

Added by mkravec over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

mkravec, SLE-12-SP3-SDK: Build0229
mkravec, as the email says, the test needs to be run with the correct build
mkravec, I believe coolos advice earlier in the day was get asmorodskyi to tweak it in the database and re-run the job

2017-06-06 11:19:26 s390vsw145.suse.de(3425) [zypp] Exception.cc(log):137 MediaCurl.cc(evaluateCurlCode):1130 THROW: File '/repodata/repomd.xml' not found on medium 'ftp://openqa.suse.de/SLE-12-SP3-SDK-POOL-s390x-Build0228-Media1/'

Observation

openQA test in scenario sle-12-SP3-Server-DVD-s390x-sdk-ftp@s390x-zVM-vswitch-l3 fails in
addon_products_sle

Reproducible

Fails since (at least) Build 0418

Expected result

Last good: 0417 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #19470: [Tools] long waiting time for aarch64 sle builds to completeResolvedRBrownSUSE2017-05-31

Actions
Actions #1

Updated by okurz over 6 years ago

  • Related to action #19470: [Tools] long waiting time for aarch64 sle builds to complete added
Actions #2

Updated by okurz over 6 years ago

  • Priority changed from Normal to High

-> high as it hits milestone build

Actions #3

Updated by okurz over 6 years ago

  • Related to deleted (action #19470: [Tools] long waiting time for aarch64 sle builds to complete)
Actions #4

Updated by okurz over 6 years ago

  • Is duplicate of action #19470: [Tools] long waiting time for aarch64 sle builds to complete added
Actions #5

Updated by okurz over 6 years ago

  • Status changed from New to Rejected
  • Assignee changed from asmorodskyi to okurz

@asmorodskyi confirmed that "[he] did not do anything with database!". The problem was caused by coolo forcing test triggering of incomplete builds causing a mismatch of base media (sles) with addon media (sdk in this case). This is tracked in #19470

Actions

Also available in: Atom PDF